Автор Тема: Критический баг при обновлении 7.3.5.5 -> 7.4.0.1  (Прочитано 1672 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн borya

  • Новичок
  • *
  • Сообщений: 5
  • Репутация +1/-0
    • Просмотр профиля
Выполняю обновление 7.3.5.5 -> 7.4.0.1 и стабильно получаю ошибку. Удалось установить обновление только после того, как я создал папку outlook, в ней папку languages и скопировал в неё файлы .ini из каталога Update\plugins\outlook\languages. При этом, если только лишь создать каталоги, но не копировать .ini файлы, то происходят падения старой версии с ошибкой выполнения.

Оффлайн Дмитрий Маслов

  • Администратор
  • Маэстро
  • *****
  • Сообщений: 6146
  • Репутация +220/-19
  • Я делаю мир таким!
    • Просмотр профиля
Скачайте дистрибутив новой версии и обновите поверх программы

Оффлайн borya

  • Новичок
  • *
  • Сообщений: 5
  • Репутация +1/-0
    • Просмотр профиля
Скачайте дистрибутив новой версии и обновите поверх программы
Зачем? я уже всё установил. Это я вам багрепорт написал, чтобы вы исправили баг, т.к. другие люди с этим наверняка тоже столкнулись.

Оффлайн Дмитрий Маслов

  • Администратор
  • Маэстро
  • *****
  • Сообщений: 6146
  • Репутация +220/-19
  • Я делаю мир таким!
    • Просмотр профиля
Ошибка конкретно в этой версии программы, новые версии такой проблемы не имееют.
Спасибо. Тема закрыта